零基础学炒股_股票入门基础知识_767股票学习网
股票学习第一门户网站 网站地图

767股票学习网

767股票学习网,做最好的股票学习网站

767股票学习网 > 指标公式 > 大智慧公式

  • 大智慧极品kdj源码指标公式

    VAR1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
    VAR2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
    VAR3:=SUM(VAR1,5);
    VAR4:=SUM(VAR2,5);
    VAR5:=IF(VAR3>VAR4,(VAR3-VAR4)/...

    2020-05-07 767股票学习网 标签:
  • 大智慧最新K线解盘主图指标公式

    K线解盘(解盘信息随指标浮动)【大智慧2-主图】ma5:ma(c,5);
    ma13:ma(c,13);
    ma21:ma(c,21);
    ma34:ma(c,34);
    ma55:ma(c,55);
    ma89:ma(c,89);天高云淡:=COUNT(ma(C,3)>ref(ma(C,3),1),3)>=3 and C<=ma(C,34) and C...

    2020-05-07 767股票学习网 标签:K线
  • 大智慧短线低买高卖指标公式

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    JJ:=9*(3*D-2*K);
    J:=((3 * K) - (2 * D));
    MAIRU:= CROSS(K,D) AND K<20;
    MAICHU:= CROSS(D,K) AND D>80;
    快线:(CL...

    2020-05-07 767股票学习网 标签:
  • 大智慧混乱主图指标公式

    这个主图以神奇主图为主,其还包括了 BOLL、画线、三种背离等指标,大家觉的有用的可以看看。input:N(13,1,100),N1(5,1,100);
    DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));
    {神升}
    操作: MA((LOW+HIG...

    2020-05-07 767股票学习网 标签:
  • 大智慧分时背离指标公式

    Input:N(10),M1(3),M2(3);
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    J:=3*K-2*D;
    POLYLINE(1,D),colorFFFF00;
    短高:IF(BETWEEN("KDJ.K",100,80),88,100),PR...

    2020-05-07 767股票学习网 标签:
  • 大智慧真实成交指标公式

    机构买:=(BIGORDER(1,3)-BIGORDER(2,3))*AMOUNT/1000000;
    机构卖:=(BIGORDER(2,3)-BIGORDER(2,3))*AMOUNT/1000000;
    特大户买:=BIGORDER(1,3)*AMOUNT/1000000;
    特大户卖:=BIGORDER(2,3)*AMOUNT/1000000;
    大户买...

    2020-05-07 767股票学习网 标签:
  • 大智慧cci加主力创新高选股指标公式

    P:=3;
    LL:=13;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),P,1)/SMA(ABS(CLOSE-LC),P,1)*100;
    买入:CROSS(RSI,LL);
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    LLV(DX,2)=LLV(DX,...

    2020-05-07 767股票学习网 标签:
  • 大智慧密战一号主图指标公式

    MA5:MA(C,5),color000099;
    MA10:MA(C,10),color006600;
    MA20:MA(C,20),color005555;
    DRAWTEXTABS(30,0,BKNAME ),colorDDDDDD;
    DRAWTEXTABS(30,15,'流通盘:'+CAPITAL/100+'万股,利润增长:'+FINANCE2(10)+'%。每股...

    2020-05-07 767股票学习网 标签:
  • 大智慧保花短线指标公式

    一号线:eMA(CLOSE,144);
    工作线:eMA(CLOSE,14),colorred;
    二号线:eMA(CLOSE,25);
    三号线:eMA(CLOSE,318);
    生命线:eMA(CLOSE,453),colorred,linethick2;
    五号线:eMA(CLOSE,550);
    六号线:eMA(CLOSE,610);
    七号线...

    2020-05-07 767股票学习网 标签:
  • 大智慧十天主图指标公式

    一级棒<十天主图 >,光标有解图(内含三种未来函数)
    本公式内含未来函数三种:WINNER、COST、CAPITAL!请注意使用!
    V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
    HY1:=REF(EMA(V1,3),1);
    神秘线:=HY1;
    价:=C;...

    2020-05-07 767股票学习网 标签:
  • 大智慧自创K线王指标公式

    HHV(MA(H,13),13),colorred,LINETHICK1;
    MA3:MA(CLOSE,3),colorffffff,LINETHICK0;
    MA7:MA(CLOSE,7),colorYELLOW,LINETHICK0;
    MA13:MA(CLOSE,13),COLORFF00FF,LINETHICK0;
    MA26:eMA(CLOSE,26),COLORGREEN,LINE...

    2020-05-07 767股票学习网 标签:K线
  • 看趋势赚大钱主图(大智慧)

    月-周-日-60-30-15-5都可用!!
    MA1:MA(CLOSE,P1);
    MA2:MA(CLOSE,P2);
    MA3:MA(CLOSE,P3);
    MA4:MA(CLOSE,P4);
    ma5:ma(close,p5);
    ma6:ma(close,p6); ma7:ma(close,p7); ma8:ma(close,p8); p1[0-300-1] p2[0-30...

    2020-05-07 767股票学习网 标签:
  • 超级买卖主图(大智慧)

    超级买卖主图(大智慧)

    MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
    G1:=IF(-MMS>95,0,20);
    UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0...

    2020-05-07 767股票学习网 标签:
  • 超准的主力进攻(大智慧)

    ma5:ma(c,5),COLORwhite;
    MA13:MA(CLOSE,13),COLOR00FF00,LINETHICK2;
    MA34:MA(CLOSE,34),COLORFF00FF,LINETHICK2;
    MA55:MA(CLOSE,55),COLOR00FFFF,LINETHICK2;
    MA89:MA(CLOSE,89);
    MA144:MA(CLOSE,144),COLOR...

    2020-05-07 767股票学习网 标签:
  • 超好用的135均线战法改进版(大智慧)

    n:=17;
    LH:=79;
    EMA1:EMA(C,1);
    ema13:ema(c,13),COLORFF8080;
    ema34:ema(c,34),colorFFFF00;
    ema55:ema(c,55),colorff00ff;
    ema120:ema(c,120),COLORGREEN;
    MA30:MA(C,30),COLORYELLOW,POINTDOT,LINETHICK2;...

    2020-05-07 767股票学习网 标签:
  • 天堂地狱主图指标(大智慧)

    Var1:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;
    Var2:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;
    Var3:=REF(Var1,1)<-20 AND Var2;
    Var4:=REF(Var1,1)<-20 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*...

    2020-05-07 767股票学习网 标签:
  • 多空主力副图(大智慧)

    DRAWGBKLAST(1,STRIP(RgB(20,50,80),RGB(50,50,50),0));
    Var1:=(CLOSE*2+HIGH+LOW)/4;
    Var2:=EMA(Var1,13)-EMA(Var1,34);
    Var3:=EMA(Var2,5);
    强弱分界: 0, CIRCLEDOT;
    空方主力: (-2)*(Var2-Var3)*3.8, LINES...

    2020-05-07 767股票学习网 标签:
  • 精品主图(大智慧)

    input:n(5,1,100,1);
    DRAWGBKLAST(v>1,STRIP(RGB(0,100,0),RGB(0,0,0),0));MA5:MA(CLOSE,5),PRECIS2,COLORred,linethick2;
    MA10:MA(CLOSE,10),PRECIS2,color009900,linethick2;
    MA20:MA(CLOSE,20),linethick0;...

    2020-05-07 767股票学习网 标签:
  • 纯金MACD副图(大智慧)

    DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);
    DEA:EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
    STICKLINE(MACD<0,MACD,0,4,1),COLORWHITE;
    STICKLINE(MACD<ref(MACD,1)and MACD>0,0,...

    2020-05-07 767股票学习网 标签:
  • 分时均线(大智慧L2)

    rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);
    dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
    STICKLINE(dk>0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
    STICKLINE(dk<0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;
    XG:HHV...

    2020-05-07 767股票学习网 标签:
  • 中短线买卖指标(大智慧)

    {中短线}
    {买入点、卖出点判断的精度极高!}
    Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
    Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
    Var6:=(Var3+Var4+Var5...

    2020-05-07 767股票学习网 标签:
  • 全面诊断书(大智慧)

    c1:=c/ref(ema(c,30),30);
    c2:=indexc/ref(ema(indexc,30),30);
    l1:=c1/c2*10-10;
    c3:=c/ma(c,60);
    c4:=indexc/ma(indexc,60);
    l2:=c3/c4*10-10;
    c5:=c/ma(c,120);
    c6:=indexc/ma(indexc,120);
    l3:=c5/c6*10-1...

    2020-05-07 767股票学习网 标签:
  • 猴王出世操底制胜绝招(大智慧)

    Var1:=MA(CLOSE,5);
    Var2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
    Var3:=SMA(Var2,5,1);
    Var4:=REF(CLOSE,1);
    Var5:=SMA(MAX(CLOSE-Var4,0),8,1)/SMA(ABS(CLOSE-Var4),8,1)*100;
    Var6:=SMA(MA...

    2020-05-07 767股票学习网 标签:
  • 股市明灯简单操盘750‰胜(大智慧)

    VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
    VAR2:=SMA(VAR1,9,1)+100;
    VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    VAR4:=SMA(VAR3,3,1);
    VAR5:=SMA(VAR4,3,1)+100;
    VAR6:=VAR...

    2020-05-07 767股票学习网 标签:
  • 持股线(大智慧)

    银钱:EMA(CLOSE,5.5),COLOR00FFFF,LINETHICK2;VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
    DRAWICON(CROSS(82,VARC),HIGH,2);
    VAR6:=REF(C,1);
    VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-...

    2020-05-07 767股票学习网 标签:
页次:1/4 每页25 总数100    首页  上一页  下一页  尾页    转到:
网站分类
标签列表