零基础学炒股_股票入门基础知识_767股票学习网
股票学习第一门户网站 网站地图

767股票学习网

767股票学习网,做最好的股票学习网站

当前位置: 767股票学习网 > 指标公式 > 大智慧公式

大智慧短线低买高卖指标公式

767股票学习网 2020-05-07 17:30:01 大智慧公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,colorred;
慢线:SMA(快线,3,1),colorcyan;
空:SMA(慢线,3,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,1,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(BB,0,-20,3,0),coloryellow;
低买1:IF(BB,-20,-40),coloryellow;
DRAWICON(BB>0,-35,7);
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(AA,100,120,3,0),COLOR00FF00;
高卖1:IF(AA,120,140),COLOR00FF00;
DRAWICON(AA>0,150,8);

 

大智慧短线低买高卖指标公式的选股公式如下:

  

标签阅读: