零基础学炒股_股票入门基础知识_767股票学习网
股票学习第一门户网站 网站地图

767股票学习网

767股票学习网,做最好的股票学习网站

当前位置: 767股票学习网 > 指标公式 > 通达信公式

双龙戏珠副图(通达信)

767股票学习网 2020-05-07 17:20:49 通达信公式

{双龙戏珠副图}
DRAWBAND(20,RGB(0,255,250),-20,RGB(155,50,50));子1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
子2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
水1:=EMA(子1,2);
水2:=EMA(子2,2);
山水3:(水1-水2),COLORDBDB70 ,LINETHICK4;
鲤鱼现身:IF(山水3>REF(山水3,1),山水3,DRAWNULL),COLORFF00FF,LINETHICK4;
山水4:-山水3,COLORB5A642 ,LINETHICK4;
鲤鱼跃龙门:IF(山水3>0,山水4,DRAWNULL),COLORYELLOW,LINETHICK4;
鲤鱼跳龙门:IF(山水3>0,山水3,DRAWNULL),COLORYELLOW,LINETHICK4;
DRAWBAND(山水3,RGB(240,50,50),山水4,RGB(50,98,240));
DRAWBAND(鲤鱼跳龙门,RGB(235,0,230),鲤鱼跃龙门,RGB(0,104,154));
RSVP:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*20-20;
KV:=SMA(RSVP,3,1);
DV:=SMA(KV,3,1);
JV:=3*KV-2*DV;
ZDZK1:=EMA(JV,6);
ZDZK2:=REF(ZDZK1,1);
猛龙出海:IF(ZDZK1>=ZDZK2,ZDZK1+2,ZDZK2),COLORYELLOW,LINETHICK5;
做空:IF(ZDZK2-ZDZK1,ZDZK2,ZDZK1),COLORGREEN,LINETHICK5;
DRAWBAND(做空,RGB(0,255,250),猛龙出海,RGB(255,50,50));
MTM:=C-REF(C,1);
金龙起舞:30*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12)LINETHICK3,COLORWHITE;
多空趋势线:MA(金龙起舞,6)LINETHICK3,COLORYELLOW;
DRAWBAND(多空趋势线,RGB(0,22,224),金龙起舞,RGB(255,50,50));
底线:0,COLORWHITE,POINTDOT,LINETHICK4;


 

 

双龙戏珠副图(通达信)的选股公式如下:

  

标签阅读:

猜你喜欢

    无相关信息