零基础学炒股_股票入门基础知识_767股票学习网
股票学习第一门户网站 网站地图

767股票学习网

767股票学习网,做最好的股票学习网站

当前位置: 767股票学习网 > 指标公式 > 同花顺公式

同花顺KDMACD指标公式

767股票学习网 2020-05-07 17:37:30 同花顺公式

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA/2);
AH:=HHV(MACD,13*1);
AL:=LLV(MACD,13*0.3);
STICKLINE(MACD>0 ,MACD,0,1,0),COLOR0000AA,LINETHICK1;
STICKLINE(MACD<0 ,MACD,0,1,0),COLOR008800,LINETHICK1;
趋势线:=EMA(MACD,34,1);
PARTLINE(趋势线,趋势线>REF(趋势线,1),RGB(255,255,0),趋势线<REF(趋势线,1),RGB(0,80,255)),LINETHICK1;
FILLRGN(趋势线,REF(趋势线,1),趋势线>REF(趋势线,1),RGB(255,255,0),趋势线<=REF(趋势线,1),RGB(0,88,255));
K:=SMA(MACD,2,1);
D:=SMA(K,2,1);
J:SMA(D,2,1);
STICKLINE(MACD>0,0.000001,0.000003,15,0),colorred;
STICKLINE(MACD<0,0.000001,0.000003,15,0),colorgreen;
PARTLINE(K,K>REF(K,1),RGB(255,0,0),K<REF(K,1),RGB(0,255,0)),LINETHICK1;
PARTLINE(D,D>REF(D,1),RGB(255,0,0),D<REF(D,1),RGB(0,255,0)),LINETHICK1;
PARTLINE(J,J>REF(J,1),RGB(255,0,0),J<REF(J,1),RGB(0,255,0)),LINETHICK2;
STICKLINE(REF(MACD,1)<MACD,MACD,REF(MACD,1),7,0),coloryellow;
STICKLINE(MACD=AH,AH,K,8,0),LINETHICK1,colorred;
STICKLINE(REF(MACD,2)>MACD,MACD,REF(MACD,1),8,1),colorgreen;

同花顺KDMACD指标公式

 

同花顺KDMACD指标公式的选股公式如下:

  

标签阅读: